Nuosavybinės vaizdo plokščių tvarkyklės
NVIDIA NVIDIA GeForce 400+

NVIDIA GeForce 8xxx-9xxx, 1xx-3xx

NVIDIA GeForce 6xxx-7xxx
Tinka openSUSE versijoms:
13.1, 13.2, Leap 42.1, Leap 42.2, Leap 42.3

Saugykla:
http://download.nvidia.com/opensuse/(versija)/

daugiau informacijos (anglų k.)
AMD/ATI AMD/ATI HD 5000+ (64 bitų)

AMD/ATI HD 5000+ (32 bitų)
FGLRX / Catalyst /
AMD Radeon Software Crimson Edition

tvarkyklės nebepalaikomos.

Leap 42.2 ir naujesnėms netinka.

Tinka openSUSE versijoms:
13.1, 13.2, Leap 42.1.

Saugykla:
http://geeko.ioda.net/mirror/amd-fglrx/(versija)

daugiau informacijos (anglų k.)
AMD naujausioms plokštėms pati kuria atviro kodo tvarkykles „amdgpu“, tad jų diegti papildomai nereikia.
Tiesa, AMD šioms tvarkyklėms siūlo priedą amdgpu-pro, tačiau su juo vaizdo plokštė
gali veikti netgi lėčiau nei su grynomis „amdgpu“ tvarkyklėmis.

Senesnėms vaizdo plokštėms jų gamintojai nebeteikia tvarkyklių.
Kita vertus, Linukso branduolys be kita ko turėtų gerai palaikyti ir
senesnes Nvidia bei AMD/ATI vaizdo plokštes nediegiant nieko papildomai.
Jei pasitaikytų problemų su vaizdo plokštėmis susijusių problemų, informacijos ieškokite čia (anglų k.) .

Intel pati kuria atviro kodo tvarkykles savo vaizdo plokštėms, tad
jos iš karto įtraukiamos į Linukso branduolį.